The Password Safe Mobile App is installed as usual via the Apple Store or Google Playstore. The apps can be found under the following links:

Requirements

iOS: at least version 10.14
Android: at least version 8.0

WebClient: Since the app connects via the WebClient, it must be installed

Port: The connection is made via https port 443, which must be enabled on the server side

User rights: The users need the right Can synchronize with mobile devices

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.