Veröffentlichung

16.04.2018

Kompatibilität

Zum AdminClient der Version 8.3.0.14422 Hotfix 1 sind folgende Client Versionen kompatibel:

  • Version 8.2.0.12343
  • Version 8.2.12388 Hotfix 1
  • Version 8.3.0.13378

Verbesserung

  • Anpassungen beim Überschreiben von Berechtigungen durchgeführt. Der durchführende Benutzer kann nun beim Überschreiben entfernt werden.

Behoben

  • Die Sicherheit beim Verwenden des WebClients wurde verbessert. Alle Webservice-Endpoints liefern jetzt “false” im “Access-Control-Allow-Credentials”-Header. Die CORS Einstellungen wurden somit berichtigt. Die Möglichkeit zur Konfiguration mehrerer Server kommt mit Version 8.4.0
  • Eine XSS Schwachstelle bei erstellten Berichten wurde behoben.
  • Fehler am WebClient behoben, bei welchem Passwörter nach Verwenden der Vererbung aus Organisationseinheiten nicht aufgedeckt werden konnten.
  • Fehler behoben, bei welchem die Mitgliedschaft für andere Benutzern nicht gesetzt werden konnte.
  • Fehler behoben, bei welchem Passwörter in bestimmten Konstellationen nicht aufgedeckt werden konnten.
  • Fehler behoben, bei welchem Passwörter nach dem Verschieben nicht aufgedeckt werden konnten.

War das hilfreich?

Ja Nein
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.